Häufig gestellte Fragen

Allgemeine Fragen

Kann ich von einer anderen (Prestashop) Agentur zur sjmedia wechseln und diese übernimmt künftig Support & Betreuung?

Ja. Selbstverständlich nehmen wir Kunden auf die Hilfe, Support oder Erweiterungswünsche haben, bei dem das Ursprungsprojekt bzw. der Onlineshop nicht von uns erstellt wurde.

Technische Fragen

Ist ein Update von Prestashop 1.5/1.6 auf 1.7 sinnvoll?

Ja. Hierzu gibt es viele Argumente.

  • Prestashop und andere Shopsysteme benötigen die Scriptsprache PHP um zu funktionieren. Alte Systeme, so auch 1.5/1.6er Presta, können nur mit PHP Version bis 7.1 arbeiten. Setzt man nun neuere PHP Versionen z.B. 7.4 oder gar 8.0 ein kann es vorkommen das die alten Systeme nicht mehr funktionieren, da diese PHP Versionen für neuere Shopversionen erstellt sind.
  • Viele Hostinganbieter schalten alte PHP Versionen ab, somit muss rechtzeitig an ein Systemupdate gedacht werden, im Worst Case funktioniert der Shop oder Teile davon nach einem PHP Versionswechsel nicht mehr. Manche Hoster bieten eine Extended PHP Version an, welche dann je Monat meist teuer bezahlt werden muss und oftmals Haftungsrechte vom Hoster an den Betreiber in vollem Umfang abgegeben werden.
  • Neuere PHP Versionen sind schneller als die Älteren, was sich natürlich auch auf die Performance Ihres Shops auswirkt und dies Ihre Besucher und Suchmaschinen (Google & Co.) gleichermaßen freut.
  • Ältere PHP Versionen z.B. PHP 5.3 sind nicht mehr mit den heutzutage gültigen DSGVO-Richtlinien konform.
  • Etwaige Sicherheitslücken sind in den neuen Systemen behoben.
  • Neue Funktionen
5 von 5 Sternen
Alle Bewertungen : 29
5.0/5 von 49 Bewertung(en).
5 Stern(e)
46
4 Stern(e)
3
3 Stern(e)
0
2 Stern(e)
0
1 Stern(e)
0